Login

New plugin version

21 December

We released a new version of our plugin.

Release notes:

  • — Now supports Heroku
  • — Faster backup process
  • — Rails 2.1.0 and higher compatible

We recommend all our clients to upgrade plugin on all applications. Type in your application root:

script/plugin install git://github.com/crocoduck7/backupmyapp.git --force

If you have any problems with it, write to support@backupmyapp.com

Contact

Technical support and billing

Your wishes, business proposals and custom solutions